924.pl
Nawigacja
Strona Główna
Newsy
Artykuły
Galeria
Forum
Komentarze
Download
Linki
Kontakt
Szukaj
Logowanie
Nazwa Użytkownika

Hasło



Nie jesteś jeszcze naszym Użytkownikiem?
Kilknij TUTAJ żeby się zarejestrować.

Zapomniane hasło?
Wyślemy nowe, kliknij TUTAJ.
Zobacz Temat
924.pl | Porsche | Problemy techniczne
Autor Pompa paliwa 924 1981 2.0 125 KM
Elrok
Użytkownik

Postów: 16
Miejscowość:
Data rejestracji: 22.05.19
Dodane dnia 23-05-2019 10:27
Cześć,

Jakiś czas temu zakupiliśmy Porsche 924 w wersji podstawowej z 81 roku. W samochodzie jest założony gaz, którego chcemy się pozbyć. Mamy działająca pompę paliwa, działający przekaźnik - wszystko sprawdzone na zasilaczu laboratoryjnym. Niestety, kiedy wpinamy przekaźnik do auta i podłączamy pompę paliwa w ogóle ona nie pracuje. Pomierzylismy napięcie na stykach przekaźnika i odpowiednio mamy;


30 - 12V
87 - 0V
31 - 0 V - masa
1 - 0.5V
15 - 12V

Zarówno kiedy kręcimy rozrusznikiem jak i po prostu ustawiamy na zapłon, pompa nie pracuje.

Z tego co wyczytalismy na schematach elektrycznych styk jeden łączy się z cewka zapłonowa i z obrotomierzem/czujnikiem obrotów. Stąd pytania:

Kiedy pompa powinna zacząć pracować? Przy zapłonie, czy przy rozpoczęciu kręcenia rozrusznikiem?

Gdzie idą zielone kable od styku 1 przekaźnika pompy? Nie możemy ich zlokalizować...

Z góry dziękuję za odpowiedzi.
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
Qbak
Użytkownik



Postów: 6983
Miejscowość: Rawa Mazowiecka/Warszawa
Data rejestracji: 03.08.07
Dodane dnia 24-05-2019 06:39
Trochę podbije do góry.
Próbowałeś na krótko pompę? Tzn. na wyjętym przekaźniku
zdrutowałeś piny? Przekaźnik pracuje/klika?
Jest napięcie na przewodach przy pompie? A prąd? Test na żarówkę
by się przydał. Może masa przy lampach słaba? Pod lampkami od
oświetlenia tablicy rejestracyjnej?


924 2.0 N/A - 83' Targa LM8U
Tor Poznań 2:04,992
Mapa Polskich Transaxli

QBAK - nowe części (i akcesoria) do Porsche
www.porscheshop.pl
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
Elrok
Użytkownik

Postów: 16
Miejscowość:
Data rejestracji: 22.05.19
Dodane dnia 24-05-2019 08:51
Dziękuję bardzo za zainteresowanie tematem.

Poniżej odpowiedzi:

Próbowałeś na krótko pompę?
Nie próbowaliśmy.

zdrutowałeś piny? Przekaźnik pracuje/klika?
Na stole w laboratorium tak. W aucie nie.


Jest napięcie na przewodach przy pompie?
Czasem jest 0.0V raz zmierzyłem 4.5V... tu pytanie: czy to napięcie powinno być stałe 12V? Czy to jest jakiś związane z obrotami? W sensie im silnik szybciej się obraca tym wieksze napięcie idzie na pompę i tym więcej paliwa pompuje? Zakładamy że nie i powinno być cały czas 12V ale wolimy się upewnić.

A prąd? Test na żarówkę
by się przydał. Może masa przy lampach słaba? Pod lampkami od
oświetlenia tablicy rejestracyjnej?
Ok, sprawdzimy.

Ogólnie po przeczytaniu odpowiedzi zrodził się pomysł, żeby wywalić ten przekaźnik i po prostu spiąć wszystko na zasadzie bezpiecznik - przycisk włączenia pompy - pompa. O ile to jest także że pompa pracuje cały czas tak samo. Co myślicie?
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
JG
Użytkownik



Postów: 143
Miejscowość: Konstancin-Jeziorna
Data rejestracji: 08.01.15
Dodane dnia 24-05-2019 11:36
Ja zacząłbym od spięcia na krótko -połącz kabelkiem pin 30 i 87 w skrzynce bezpieczników.
Jak pompa ruszy to problem w przekaźniku albo jego sterowaniu.
Jak pompa nie ruszy znaczy że problem jest w połączeniu pomiędzy wyjściem z przekaźnika (pin87) a pompą (albo masa pompy - od tego zacznij).

Na pompie powinno być 12V - przekaźnik ją tylko włącza, nie zmienia napięcia.

Czy masz schemat instalacji? Jak nie to napisz adres na priv - podeślę.

pzdr
JG


924 '84
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
Elrok
Użytkownik

Postów: 16
Miejscowość:
Data rejestracji: 22.05.19
Dodane dnia 09-06-2019 18:52
Podeślij proszę schematy, ja mam ale z wersji USA 1981R . Zrobiliśmy zwarcie już 2 razy i postanowiliśmy odtworzyć elektrykę od nowa sprawdzając wszystko po kolei.
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
JG
Użytkownik



Postów: 143
Miejscowość: Konstancin-Jeziorna
Data rejestracji: 08.01.15
Dodane dnia 10-06-2019 15:55
e-mail podaj proszę


924 '84
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
Elrok
Użytkownik

Postów: 16
Miejscowość:
Data rejestracji: 22.05.19
Dodane dnia 16-06-2019 16:44
Właściwie to od razu są efekty robienia instalacji od początku. Sprawdziliśmy dopiero ok 20 kabli z czego na 5 z nich były robione odejścia. Ale rozrusznik już działa, więc idziemy do przodu. Jest na schamacie elektrycznym taka część jak TRANSISTOR IGNITION UNIT. Wie ktoś gdzie to jest fizycznie zlokalizowane w samochodzie? Nie jesteśmy w stanie tego znaleźć.

Elrok dodał/a następującą grafikę:

Autor RE: Pompa paliwa 924 1981 2.0 125 KM
Elrok
Użytkownik

Postów: 16
Miejscowość:
Data rejestracji: 22.05.19
Dodane dnia 19-06-2019 18:47
Panowie,

Sprawdzamy układy po kolei i doszliśmy do cewki zapłonowej. Cewka zapłonowa ma 3 styki: 1, 15 i główny, który odchodzi na rozdzielacz. U nas wygląda to tak:

na styk 15 oznaczony + wchodzi u nas jeden czarny kabel, który potem jest ucięty i jest zrobione podejście na gniazdo 7 i 8 bezpiecznika na głównej rozdzielnicy.

na styk 1 oznaczony - wchodzą 2 zielone kable. jeden idzie do przekaźnika pompy paliwa, a drugi idzie na obudowę rozdzielacza.

Zgodnie ze schematami z cewki zapłonowej powinno odchodzić 5 kabli, tak jak zaznaczyłem na rysunku:

1. Do rozrusznika.
2. Do Transistor ignition unit - według instrukcji ma być on nad lewym nadkolem za lewą lampą. U nas nic takiego nie znaleźliśmy.
3. Na rozdzielacz - jest ok.
4.Do przekaźnika pompy paliwa: - jest ok.
5. Do Transistor ignition unit - według instrukcji ma być on nad lewym nadkolem za lewą lampą. U nas nic takiego nie znaleźliśmy.

W związku z tym mamy 2 pytania:

1. Gdzie u Was odchodzą kable ze styku 1 cewki zapłonowej?
2. Czy sprawdzając napięcie pomiędzy stykiem 1 i 15 cewki zapłonowej powinniśmy zobaczyć 12 V?
3. na przekaźnik pompy paliwa dochodzi nam napięcie 12V na styk 30 przekaźnika i na styk 15 przekaźnika, natomiast na 1 31 i 87 nie ma napięcia. 1 to masa więc jest ok 87 to wyjście, więc jako, że stycznik w naszym przekaźniku nie przeskakuje to też ok. A co powinno być na 31 (12V czy 0V)?

[img]https://zapodaj.net/images/885c73d12c392.png[/img]

Elrok dodał/a następującą grafikę:



Edytowane przez Elrok dnia 19-06-2019 18:49
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
JG
Użytkownik



Postów: 143
Miejscowość: Konstancin-Jeziorna
Data rejestracji: 08.01.15
Dodane dnia 25-06-2019 13:22
Transistor ignition unit w moim aucie masz na zdjęciu. Podobne powinno być u Ciebie. Może chociaz kostka wisi?


924 '84

JG dodał/a następującą grafikę:

Autor RE: Pompa paliwa 924 1981 2.0 125 KM
JG
Użytkownik



Postów: 143
Miejscowość: Konstancin-Jeziorna
Data rejestracji: 08.01.15
Dodane dnia 25-06-2019 13:24
zbliżenie


924 '84

JG dodał/a następującą grafikę:



Edytowane przez JG dnia 25-06-2019 13:24
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
Elrok
Użytkownik

Postów: 16
Miejscowość:
Data rejestracji: 22.05.19
Dodane dnia 28-06-2019 13:23
Dziękuję za odpowiedź. Sytuacja wygląda u nas tak, że już to znaleźliśmy w częściach, które były w bagażniku luzem. Pytanie jak to sprawdzić, czy działa poprawnie? Nie mamy wtyczki. Mamy tylko i wyłącznie urządzenie, które podłączyliśmy zgodnie ze schematem. z dokumentacji poprzez dosztukowanie kabli.

U nas jest inny nr: 0 227 100 025

Edytowane przez Elrok dnia 28-06-2019 13:27
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
Elrok
Użytkownik

Postów: 16
Miejscowość:
Data rejestracji: 22.05.19
Dodane dnia 30-06-2019 17:20
Ok, więc wychodzi na to, że część, którą mamy to część, która była wkładana fabrycznie nie do Porsche tylko do BMW. Pytanie, czy obie te części się różnią?. Jeżeli chodzi o diagonozę urządzenia to tylko udało się zmierzyć, że w dolnej linii środkowy i lewy pin są ze sobą połączone oporność 0,1 Om. Reszta nie ma żadnego połączenia. Nie mogę nawet tego rozebrać bo u nas ta obudowa jest zlutowana, a nie Tak jak u Ciebie na śrubach.

Chyba skończy się na zakupie używanego moduły takiego jak wysłałeś zdjęcia. 250 zł na allegro wiec w sumie dobra cena, bo na zagranicznych koło 400-500 zł chodzą.
Autor RE: Pompa paliwa 924 1981 2.0 125 KM
Elrok
Użytkownik

Postów: 16
Miejscowość:
Data rejestracji: 22.05.19
Dodane dnia 07-07-2019 11:43
Sukces!

Przekaźnik działa jak należy i pompa też. Wszystko podpięte bez TIU. Prawdopodobnie cały problem był w 2 rzeczach:
1. Mnóstwo szczepów i zwartych przewodów.
2. Brak masy na pompie.

Dziękuję za pomoc w rozwiązaniu problemu smiley!